IPv4/IPv6双栈企业网部署笔记(三)

续:前文:https://www.lotro.cc/archives/686

三、内网部署方案

这条光纤与兄弟单位共用,光猫下需要接至少二个以上局域网并且还要支持IPv6静态路由配置,所以前面更换了光猫,用光猫二层桥接作为纯EPON的光电转换器,下面接了手上空闲的弱三层24电4光华为S5720-28P-LI交换机作为ISP与我司内网的互联设备,我主要看重了这个设备的4个光口和三层特性同时为了追求网络稳定可靠所以没有选用其他功能强大的路由器,相当于把原本光猫的三层特性放在了S5720上,既增加了丰富的接口又大大减轻了光猫负荷。ISP给的是静态互联IP,只需要配置上联接口与下联接口,配置好静态路由就通了。详细配置如下:

#
ipv6
#
vlan batch 10 20
#
interface Vlanif10
description WAN
ipv6 enable
ip address 222.x.x.178 255.255.255.252
ipv6 address 240E:x:y:z::3/127
#
interface Vlanif20
description LAN
ipv6 enable
ip address 180.x.x.225 255.255.255.240
ipv6 address 240E:a:b:cFF::2/127
#
ip route-static 0.0.0.0 0.0.0.0 222.x.x.177
#
ipv6 route-static :: 0 240E:x:y:z::2
ipv6 route-static 240E:a:b:c50:: 60 240E:a:b:cFF::3
#
interface GigabitEthernet0/0/24
description WAN
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/25
description LAN
port link-type access
port default vlan 20
#
interface GigabitEthernet0/0/26
description LAN
port link-type access
port default vlan 20
#
interface GigabitEthernet0/0/27
description LAN
port link-type access
port default vlan 20
#
interface GigabitEthernet0/0/28
description LAN
port link-type access
port default vlan 20

新建 VLAN 10 与20 ,vlan10与ISP互联,vlan20与内网互联,S5720电口g0/0/24加入vlan10,网线连接MA5671任意口,S5720光口g0/0/25-28加入vlan20,用于接下级局域网防火墙路由器等设备。VLAN20选取用户侧IPv6中前缀长度127的两个IP地址作为LAN与下级设备互联,前缀长度/127只有两个IP,如果接多个下级设备,应适当减小长度增加IP数。

最后再后再建一条IPv4默认路由,二条IPv6默认路由和静态路由。

三层设备配置完毕。

评论

  1. 匿名
    2年前
    2019-10-12 17:50:27

    导航栏要好好改改了

    • 匿名
      2年前
      2019-10-14 13:59:45

      谁呐,也不留下姓名

发送评论 编辑评论


				
|´・ω・)ノ
ヾ(≧∇≦*)ゝ
(☆ω☆)
(╯‵□′)╯︵┴─┴
 ̄﹃ ̄
(/ω\)
∠( ᐛ 」∠)_
(๑•̀ㅁ•́ฅ)
→_→
୧(๑•̀⌄•́๑)૭
٩(ˊᗜˋ*)و
(ノ°ο°)ノ
(´இ皿இ`)
⌇●﹏●⌇
(ฅ´ω`ฅ)
(╯°A°)╯︵○○○
φ( ̄∇ ̄o)
ヾ(´・ ・`。)ノ"
( ง ᵒ̌皿ᵒ̌)ง⁼³₌₃
(ó﹏ò。)
Σ(っ °Д °;)っ
( ,,´・ω・)ノ"(´っω・`。)
╮(╯▽╰)╭
o(*////▽////*)q
>﹏<
( ๑´•ω•) "(ㆆᴗㆆ)
😂
😀
😅
😊
🙂
🙃
😌
😍
😘
😜
😝
😏
😒
🙄
😳
😡
😔
😫
😱
😭
💩
👻
🙌
🖕
👍
👫
👬
👭
🌚
🌝
🙈
💊
😶
🙏
🍦
🍉
😣
Source: github.com/k4yt3x/flowerhd
颜文字
Emoji
小恐龙
花!
上一篇
下一篇